
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.smdailyjournal.com/content/tncms/live/" />
<meta name="keywords" content="bike, cyclist, bikeway, highway, motor vehicle, transports, avenue, route, redwood city, traffic circle" />
<meta name="news_keywords" content="bike, cyclist, bikeway, highway, motor vehicle, transports, avenue, route, redwood city, traffic circle" />
<meta name="description" content="Although I normally explore Redwood City on foot, very occasionally I&rsquo;ll dust off my bike, pump up the tires and take a ride. I did so this week to explore" />
<meta name="author" content="Greg Wilson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=399%2C589" />
<meta property="og:image:width" content="399" />
<meta property="og:image:height" content="589" />
<meta property="og:title" content="On two wheels" />
<meta property="og:description" content="Although I normally explore Redwood City on foot, very occasionally I&rsquo;ll dust off my bike, pump up the tires and take a ride. I did so this week to explore" />
<meta property="og:site_name" content="San Mateo Daily Journal" />
<meta property="og:section" content="Columnists" />
<meta property="article:publisher" content="https://www.facebook.com/smdailyjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@smdailyjournal" />
<meta name="twitter:image:alt" content="Greg Wilson" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1477920285"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Greg Wilson","keywords":"['bike','cyclist','bikeway','highway','motor vehicle','transports','avenue','route','redwood city','traffic circle']","flags":"['']","start_hour":"04","presentation":null,"id":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Greg Wilson","keywords":"['bike','cyclist','bikeway','highway','motor vehicle','transports','avenue','route','redwood city','traffic circle']","flags":"['']","start_hour":"04","presentation":null,"id":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NMDQFLR');})();</script>
<script src="https://tags.crwdcntrl.net/c/12358/cc.js?ns=_cc12358" id="LOTCC_12358"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12358.add('tp', 'TNNW');
		_cc12358.add('act', ' User Login');
		_cc12358.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12358.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2980,2979,3105,3212,2226,3106", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };
    __tnt.ads.dfp.dmp.hideAudience = ["no_ad_enhanced"];

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bike","cyclist","bikeway","highway","motor vehicle","transports","avenue","route","redwood city","traffic circle"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'no_ad_enhanced',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/smdailyjournal.com/opinion/columnists';
            
                gptAdSlots['ad-726919'] = googletag.defineSlot(adUnit, [2, 1], 'ad-726919').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-726919'].setTargeting('pos', ['fixed-impact-top']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'no_ad_enhanced',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/smdailyjournal.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-510918'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-510918').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-510918'].setTargeting('pos', ['block-leaderboard-top','atf']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510957"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'no_ad_enhanced',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/smdailyjournal.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300, 250],[300, 600], [160, 600], [300, 100],[300, 200]]).addSize([992, 0], [[300, 250],[300, 600], [160, 600], [300, 100],[300, 200]]).addSize([1200, 0], [[300, 250],[300, 600], [160, 600], [300, 100],[300, 200]]).build();
                gptAdSlots['ad-536520'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600],[300,100],[300,200]], 'ad-536520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536520'].setTargeting('pos', ['block-rail-bottom']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'no_ad_enhanced',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/smdailyjournal.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-510920'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-510920').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-510920'].setTargeting('pos', ['block-leaderboard-bottom']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'no_ad_enhanced',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/smdailyjournal.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-626306'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-626306').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-626306'].setTargeting('pos', ['block-sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>On two wheels | Columnists | smdailyjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.smdailyjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="On two wheels | Columnists | smdailyjournal.com" href="http://www.smdailyjournal.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- Anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',5000,
{'GTM-NMDQFLR':true});</script><!--<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sanmateodailyjournal-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>--!>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fac24fba-ec2c-11eb-965c-fb0057ec9cbe  section-opinion section-columnists type-article infinity-disabled" data-path="/opinion/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.smdailyjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Greg+Wilson&amp;tncms.asset.keywords=%5B%27bike%27%2C%27cyclist%27%2C%27bikeway%27%2C%27highway%27%2C%27motor+vehicle%27%2C%27transports%27%2C%27avenue%27%2C%27route%27%2C%27redwood+city%27%2C%27traffic+circle%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=fac24fba-ec2c-11eb-965c-fb0057ec9cbe&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMDQFLR&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Greg+Wilson&amp;tncms.asset.keywords=%5B%27bike%27%2C%27cyclist%27%2C%27bikeway%27%2C%27highway%27%2C%27motor+vehicle%27%2C%27transports%27%2C%27avenue%27%2C%27route%27%2C%27redwood+city%27%2C%27traffic+circle%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=fac24fba-ec2c-11eb-965c-fb0057ec9cbe&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12358.add('act', paywallDmpData );_cc12358.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for visiting the Daily Journal.

                </h4>
                <p>
                    <span class="logged-in">Please purchase an Enhanced Subscription to continue reading.</span>
                    <span class="not-logged-in">
                    <!--Please log in, or sign up for a new account. Normally, we would require the purchase of a subscription to access our stories but during the shelter-in-place order we are temporarily removing all fees. All we require is that you register for an account.<br/>If you wish to help us in these difficult financial times, you can purchase a subscription below (including ad removal) and/or contribute at sm-dj.com/donate.-->
                    To continue, please log in, or sign up for a new account.<br /><br/>
                    We offer one free story view per month. If you register for an account, you will get two additional story views. After those three total views, we ask that you support us with a subscription.<br /><br/>
                    A subscription to our digital content is so much more than just access to our valuable content. It means you’re helping to support a local community institution that has, from its very start, supported the betterment of our society. Thank you very much!
                    </span>
                </p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.smdailyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for visiting the Daily Journal.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.smdailyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.smdailyjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.smdailyjournal.com%252Fopinion%252Fcolumnists%252Fon-two-wheels%252Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for visiting the Daily Journal.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for visiting the Daily Journal.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <!--<p>Please log in, or sign up for a new account. Normally, we would require the purchase of a subscription to access our stories but during the shelter-in-place order we are temporarily removing all fees. All we require is that you register for an account.<br/>If you wish to help us in these difficult financial times, you can purchase a subscription below (including ad removal) and/or contribute at <a href="sm-dj.com/donate">sm-dj.com/donate</a>.</p>-->
                            <p>To continue, please log in, or sign up for a new account.</p>
                            <p>We offer one free story view per month. If you register for an account, you will get two additional story views. After those three total views, we ask that you support us with a subscription.</p>
                            <p>A subscription to our digital content is so much more than just access to our valuable content. It means you’re helping to support a local community institution that has, from its very start, supported the betterment of our society. Thank you very much!</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p><!-- You have now reached your article limit for the month. To continue reading articles, you may subscribe to one of our packages for unlimited access and other benefits. -->
Please purchase an Enhanced Subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.smdailyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in not-logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2980] = {
    'name':'Enhanced Subscription',
    'id':'2980',
    'prices':['9900','7200','4500','2000','825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2980" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Enhanced Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Access to all our award winning content</p>
<p>Commenting capabilities</p>
<p><strong>Access to our daily e-edition</strong></p>
<p>The good feeling of supporting real, local news in your community</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $99.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2980" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.smdailyjournal.com/users/admin/service/purchase/?serviceid=2980&referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2980">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2980" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $72.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Week</td>
                                    <td class="service-rate-cell-price">
                                        $8.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2979] = {
    'name':'Basic Subscription',
    'id':'2979',
    'prices':['6000','4200','2700','1200','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2979" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Basic Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Access to all our award winning content (does not include e-edition)</span></p>
<p><span>Commenting capabilities</span></p>
<p><span>The good feeling of supporting real, local news in your community</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $60.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2979" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.smdailyjournal.com/users/admin/service/purchase/?serviceid=2979&referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2979">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2979" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $27.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $12.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Week</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.smdailyjournal.com/content/tncms/live/" data-endpoint="https://www.smdailyjournal.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2980] = {
    'name':'Enhanced Subscription',
    'id':'2980',
    'prices':['9900','7200','4500','2000','825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2979] = {
    'name':'Basic Subscription',
    'id':'2979',
    'prices':['6000','4200','2700','1200','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3105] = {
    'name':'Basic Subscription non Credit Card',
    'id':'3105',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3212] = {
    'name':'Custom Basic Subsccription',
    'id':'3212',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2226] = {
    'name':'Custom Enhanced Subscription',
    'id':'2226',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3106] = {
    'name':'Enhanced Subscription non credit Card',
    'id':'3106',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2980);
                
                bloxServiceIDs.push(2979);
                
                bloxServiceIDs.push(3105);
                
                bloxServiceIDs.push(3212);
                
                bloxServiceIDs.push(2226);
                
                bloxServiceIDs.push(3106);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.smdailyjournal.com/tncms/admin/editorial-asset/?edit=fac24fba-ec2c-11eb-965c-fb0057ec9cbe"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-511054" class="tncms-block hidden-md hidden-lg"><section id="block-511054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511054" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511054" aria-labelledby="site-search-button-511054" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511054-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511054-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511054').submit();
        return false;
    });

    $('#site-search-511054').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511054 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511054 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511054-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-511058" class="tncms-block hidden-md hidden-lg"><div id="user-controls-511058" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.smdailyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.smdailyjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-511058').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.smdailyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.smdailyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.smdailyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-511058').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.smdailyjournal.com/users/logout/" id="user-logout-form-511058"><input type="hidden" name="referer_url" value="https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/news/elections/"  target="_blank" rel="noopener" class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bay_area/"  class="nav-link tnt-section-bay-area">Bay Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/coronavirus/"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_perspectives/"  class="nav-link tnt-section-guest-perspectives">Guest Perspectives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/other_voices/"  class="nav-link tnt-section-other-voices">Other Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href=" https://www.smdailyjournal.com/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home And Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pet_tip/"  class="nav-link tnt-section-pet-tip">Pet Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/obituaries/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-smdailyjournalcom">On smdailyjournal.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-ad-inquiry-form">Ad inquiry form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_an_employment_ad/"  class="nav-link tnt-section-place-an-employment-ad">Place an Employment Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/fbn/"  target="_blank" rel="noopener" class="nav-link tnt-section-fictitious-business-name-statement">Fictitious Business Name Statement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://smdailyjournal.com/site/forms/online_services/nc"  target="_blank" rel="noopener" class="nav-link tnt-section-name-change-notice">Name Change Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/court/"  target="_blank" rel="noopener" class="nav-link tnt-section-probates-and-summons">Probates and Summons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-digital">Digital</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print">Print</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/mental_health_may_2021.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-events">Our Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smdailyjournal.com/site/forms/online_services/mental_health_may_2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-vendors-sponsors">Vendors & Sponsors</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/media_kit_1_-_the_daily_journal_stands_alone.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-511057" class="tncms-block"><div id="user-controls-511057" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.smdailyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.smdailyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-511057').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.smdailyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.smdailyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.smdailyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-511057').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.smdailyjournal.com/users/logout/" id="user-logout-form-511057"><input type="hidden" name="referer_url" value="https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-511055" class="tncms-block"><div class="follow-links-511055 pull-right">
    
    <section id="block-511055" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/smdailyjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/smdailyjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-zb8PjbryhPA4TmITCM8jw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sanmateodailyjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.smdailyjournal.com/search/?q=&l=50&t=article&f=rss" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.smdailyjournal.com",
  "sameAs" : ["https://www.facebook.com/smdailyjournal/","https://twitter.com/smdailyjournal","https://www.youtube.com/channel/UC-zb8PjbryhPA4TmITCM8jw","https://www.instagram.com/sanmateodailyjournal/","https://www.smdailyjournal.com/search/?q=&l=50&t=article&f=rss"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511059" class="tncms-block"><div id="weather-511059" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94402" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="94402"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_511059" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Mateo, CA
                                
                                 <small>(94402)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 73F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. Low around 55F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2021 @ 6:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=94402"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-510977" class="tncms-block a"><section id="block-510977" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=640%2C97 640w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png?resize=750%2C114 750w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/c99d7bf2-a038-11e6-965b-8740ca1d6222.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="935"
                height="142"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-511053" class="tncms-block new-search"><section id="block-511053" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511053" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-511053" aria-labelledby="site-search-button-511053" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-511053-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511053-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-511053" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511053-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511053').submit();
        return false;
    });

    $('#site-search-511053').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511053 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511053 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511053-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511050" class="tncms-block"><section id="block-511050" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/1567e5ea-a03e-11e6-9ba6-37a3635a5c90.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/1567e5ea-a03e-11e6-9ba6-37a3635a5c90.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/1567e5ea-a03e-11e6-9ba6-37a3635a5c90.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/1567e5ea-a03e-11e6-9ba6-37a3635a5c90.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/1567e5ea-a03e-11e6-9ba6-37a3635a5c90.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/custom/image/1567e5ea-a03e-11e6-9ba6-37a3635a5c90.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="76"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="https://www.smdailyjournal.com/news/elections/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bay-area"  href="/news/bay_area/"  tabindex="0">
                    <span class="nav-label">Bay Area</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="https://www.smdailyjournal.com/coronavirus/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-us"  href="https://www.smdailyjournal.com/site/forms/online_services/donate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-perspectives"  href="/opinion/guest_perspectives/"  tabindex="0">
                    <span class="nav-label">Guest Perspectives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-voices"  href="/opinion/other_voices/"  tabindex="0">
                    <span class="nav-label">Other Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href=" https://www.smdailyjournal.com/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyle/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/lifestyle/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-and-garden"  href="/lifestyle/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home And Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-tip"  href="/lifestyle/pet_tip/"  tabindex="0">
                    <span class="nav-label">Pet Tip</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-on-smdailyjournalcom"  href="https://www.smdailyjournal.com/obituaries/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">On smdailyjournal.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="https://www.smdailyjournal.com/site/forms/online_services/obit/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.smdailyjournal.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ad-inquiry-form"  href="https://www.smdailyjournal.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad inquiry form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/place_a_classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-employment-ad"  href="/site/forms/online_services/place_an_employment_ad/"  tabindex="0">
                    <span class="nav-label">Place an Employment Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fictitious-business-name-statement"  href="https://www.smdailyjournal.com/site/forms/online_services/fbn/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fictitious Business Name Statement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-name-change-notice"  href="https://smdailyjournal.com/site/forms/online_services/nc"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Name Change Notice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-probates-and-summons"  href="https://www.smdailyjournal.com/site/forms/online_services/court/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Probates and Summons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Digital</span>
                </a><ul id="main-nav_menu-child-14-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gift-digital"  href="https://www.smdailyjournal.com/site/forms/online_services/digital_subscription/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Gift Digital</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-print"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Print</span>
                </a><ul id="main-nav_menu-child-14-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-home-delivery"  href="https://www.smdailyjournal.com/site/forms/online_services/home_delivery/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mail-subscription"  href="https://www.smdailyjournal.com/site/forms/online_services/mail_subscription/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mail Subscription</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.smdailyjournal.com/site/mental_health_may_2021.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Our Events</span>
                </a><ul id="main-nav_menu-child-15" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vendors-sponsors"  href="https://www.smdailyjournal.com/site/forms/online_services/mental_health_may_2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vendors & Sponsors</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-726919" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["no_ad_enhanced"]'>
        <div id="ad-726919" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'no_ad_enhanced',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-726919").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-726919');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510918" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["no_ad_enhanced"]'>
        <div id="ad-510918" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'no_ad_enhanced',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-510918").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-510918');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-b7543c4e-978d-11e8-8ac1-b3c98fdd3383" class="modal fullscreen in modal-image image-mugshot modal-b7543c4e-978d-11e8-8ac1-b3c98fdd3383" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=150%2C221 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=225%2C332 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=399%2C589 400w"
                    sizes="100vw"
                    
                    width="399"
                    height="589"
                    alt="Greg Wilson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b7543c4e-978d-11e8-8ac1-b3c98fdd3383" data-target=".caption-inner-modal-image-b7543c4e-978d-11e8-8ac1-b3c98fdd3383">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b7543c4e-978d-11e8-8ac1-b3c98fdd3383 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Greg Wilson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailyjournal.com%2Fgreg-wilson%2Fimage_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greg%20Wilson&via=smdailyjournal&url=https%3A%2F%2Fwww.smdailyjournal.com%2Fgreg-wilson%2Fimage_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailyjournal.com/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailyjournal.com/tncms/asset/editorial/b7543c4e-978d-11e8-8ac1-b3c98fdd3383" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Mateo%20Daily%20Journal%5D%20Greg%20Wilson&body=https%3A%2F%2Fwww.smdailyjournal.com%2Fgreg-wilson%2Fimage_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7543c4e-978d-11e8-8ac1-b3c98fdd3383-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7543c4e-978d-11e8-8ac1-b3c98fdd3383" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.smdailyjournal.com/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html&title=Greg Wilson" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/greg-wilson/image_b7543c4e-978d-11e8-8ac1-b3c98fdd3383.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7543c4e-978d-11e8-8ac1-b3c98fdd3383"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="b7543c4e-978d-11e8-8ac1-b3c98fdd3383" class="save-list-b7543c4e-978d-11e8-8ac1-b3c98fdd3383-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7543c4e-978d-11e8-8ac1-b3c98fdd3383" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b7543c4e-978d-11e8-8ac1-b3c98fdd3383 img { max-height: 589px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="asset article-default"  data-url="https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Although I normally explore Redwood City on foot, very occasionally I’ll dust off my bike, pump up the tires and take a ride. I did so this week to explore a street along which I often walk. Why? Because Redwood City will soon be turning that street — Vera Avenue — into a “bike boulevard,” and I wanted to get a preview. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=399%2C589">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="589">
        </div>
        <meta itemprop="name" content="smdailyjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.smdailyjournal.com\/tncms\/search\/mlt\/?origin=fac24fba-ec2c-11eb-965c-fb0057ec9cbe&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="asset-paging">
                <div id="paging-prev-fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="paging-link prev offset"></div>
                <div id="paging-next-fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            On two wheels
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Greg Wilson</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-24T04:30:00-07:00" class="tnt-date asset-date text-muted">
            Jul 24, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-24T04:30:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-24T04:30:00-07:00">
    <meta itemprop="datePublished" content="2021-07-24T04:30:00-07:00">
    <meta itemprop="dateModified" content="2021-07-24T04:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=On%20two%20wheels&via=smdailyjournal&url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailyjournal.com/tncms/asset/editorial/fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Mateo%20Daily%20Journal%5D%20On%20two%20wheels&body=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html&title=On two wheels" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b7543c4e-978d-11e8-8ac1-b3c98fdd3383" data-toggle="modal" data-instance="#gallery-items-fac24fba-ec2c-11eb-965c-fb0057ec9cbe-photo-modal" data-target="#photo-carousel-fac24fba-ec2c-11eb-965c-fb0057ec9cbe">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="589">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greg Wilson"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="589"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=150%2C221 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=225%2C332 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=399%2C589 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Greg Wilson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" data-smart-adunit="/132916964/smdailyjournal.com/opinion/columnists">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=On%20two%20wheels&via=smdailyjournal&url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailyjournal.com/tncms/asset/editorial/fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Mateo%20Daily%20Journal%5D%20On%20two%20wheels&body=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fac24fba-ec2c-11eb-965c-fb0057ec9cbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html&title=On two wheels" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="save-list-fac24fba-ec2c-11eb-965c-fb0057ec9cbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Although I normally explore Redwood City on foot, very occasionally I’ll dust off my bike, pump up the tires and take a ride. I did so this week to explore a street along which I often walk. Why? Because Redwood City will soon be turning that street — Vera Avenue — into a “bike boulevard,” and I wanted to get a preview.</p></div><div class="subscriber-preview"><p>Redwood City currently has something akin to this in the Peninsula Bikeway, a north-south route created as a cooperative effort between Redwood City, Menlo Park, Palo Alto and Mountain View with the intent of more closely linking those four cities. I rode Redwood City’s portion of the bikeway back when it was first created, from the city’s border with San Carlos (where Warwick Street crosses Cordilleras Creek) to Selby Lane, in Atherton. Along the way I kept a sharp eye out for Peninsula Bikeway signs, which were key in keeping me on the route — the bikeway follows a zig-zag path — but also point the way to popular destinations such as Redwood City’s Transit Center.</p></div><div class="subscriber-only"><p>Unlike the Peninsula Bikeway, which seems primarily designed for commuters and those wanting to cycle beyond our city borders, the Vera Avenue Bike Boulevard — which will be limited to Vera Avenue between Alameda de las Pulgas and El Camino Real — will be more of a neighborhood feature, one intended to encourage people to cycle to Red Morton Park, Roosevelt Elementary or Redwood City’s downtown from the residential areas both east and west of the park. It also connects to regional north-south bicycle routes — including the Peninsula Bikeway — adding to the slowly growing network of safe biking routes within Redwood City.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Although downtown is one of the bikeway’s feature destinations, for now the project, like Vera Avenue itself, will terminate at El Camino Real. From there, a wayfinding sign will direct downtown-bound cyclists to Maple Street — at which point they’ll be on their own. Other wayfinding signs along the bike boulevard will direct cyclists heading for Red Morton Park, Roosevelt Elementary or Alameda de las Pulgas.</p></div><div class="subscriber-only"><p>Vera Avenue, which is arrow-straight except for a very gentle curve near Alameda de las Pulgas, has one major interruption along its route: Red Morton Park. The street stops upon reaching the park at Valota Road, and then picks up again on the other side at King Street. Directional signs will direct cyclists through the park, rather than encouraging them to jog around it using either Madison or Roosevelt avenues. On my outing, when I reached the park, I hopped off my bike and walked it through the park. Riding on the park’s relatively narrow sidewalks, which were dotted with pedestrians (some with strollers), just didn’t seem right.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Vera Avenue today is fairly quiet, which is presumably why it was chosen a year or so ago to participate in the city’s “slow streets” program. Although the street already has prominent “sharrows” painted on it to indicate that cyclists and motor vehicles are to share the traffic lane, the elevation of the street to a bike boulevard will more firmly acknowledge the right of cyclists to make full use of the traffic lanes, and will alert motorists more clearly to the fact that they are likely to encounter cyclists along their journey.</p></div><div class="subscriber-only"><p>The project plans on the city’s website show how turning Vera Avenue into a bike boulevard will involve more than just paint. Bicycle boulevard markings will join the sharrows on the street surface itself, and new signs and semicircular sign “toppers” will proclaim it to be the “Vera Ave Bike Blvd.” At those points where Vera Avenue meets Alameda de las Pulgas, Hudson Street and El Camino Real, specially painted curb extensions and brightly colored posts will delineate portions of the road reserved exclusively for bikes. To help slow vehicular traffic while allowing cyclists to proceed relatively unimpeded, new traffic circles will be added to select intersections and rubber “speed cushions” (essentially, 6.5-foot-square rubber mats with sloping sides) will be scattered up and down the street. Lastly, but in some ways most importantly, button-activated flashing beacons have just been installed at the intersection of Vera Avenue and Hudson Street. These beacons will make the crossing of busy Hudson Street much safer not only for cyclists, but for pedestrians as well.</p></div><div class="subscriber-only"><p>In just a few short weeks the city will perform a “quick build” installation of the project using relatively inexpensive, easily removable materials for the curb extensions, speed cushions and traffic circles, thereby enabling the city to easily make any modifications it may deem necessary. When the project is complete, though, I’ll continue to walk along, rather than ride, Vera Avenue when exploring that part of the city. But I will ride it at least once, to see for myself how much safer a “bike boulevard” is for those on two wheels.</p></div><div class="subscriber-only"><p>Greg Wilson is the creator of Walking Redwood City, a blog inspired by his walks throughout Redwood City and adjacent communities. Reach him at <a href="mailto:greg@walkingRedwoodCity.com">greg@walkingRedwoodCity.com</a>. Follow Greg on Twitter @walkingRWC.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-899213" class="tncms-block"><div id="rc-widget-d907a3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="137643"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" target="_blank" defer></script></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=On%20two%20wheels&via=smdailyjournal&url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailyjournal.com/tncms/asset/editorial/fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Mateo%20Daily%20Journal%5D%20On%20two%20wheels&body=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fac24fba-ec2c-11eb-965c-fb0057ec9cbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.smdailyjournal.com/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html&title=On two wheels" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fac24fba-ec2c-11eb-965c-fb0057ec9cbe"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" class="save-list-fac24fba-ec2c-11eb-965c-fb0057ec9cbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-b7543c4e-978d-11e8-8ac1-b3c98fdd3383">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="589">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greg Wilson"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="589"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=150%2C221 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=225%2C332 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/b/75/b7543c4e-978d-11e8-8ac1-b3c98fdd3383/5b650ec052bf9.image.jpg?resize=399%2C589 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Greg Wilson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bike%22#tncms-source=keyword" class="tag-bike label label-default" data-tncms-track-dmp='search: bike'>Bike</a>
            </li> <li>
                <a href="/search/?k=%22cyclist%22#tncms-source=keyword" class="tag-cyclist label label-default" data-tncms-track-dmp='search: cyclist'>Cyclist</a>
            </li> <li>
                <a href="/search/?k=%22bikeway%22#tncms-source=keyword" class="tag-bikeway label label-default" data-tncms-track-dmp='search: bikeway'>Bikeway</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22avenue%22#tncms-source=keyword" class="tag-avenue label label-default" data-tncms-track-dmp='search: avenue'>Avenue</a>
            </li> <li>
                <a href="/search/?k=%22route%22#tncms-source=keyword" class="tag-route label label-default" data-tncms-track-dmp='search: route'>Route</a>
            </li> <li>
                <a href="/search/?k=%22redwood%20city%22#tncms-source=keyword" class="tag-redwood-city label label-default" data-tncms-track-dmp='search: redwood-city'>Redwood City</a>
            </li> <li>
                <a href="/search/?k=%22traffic%20circle%22#tncms-source=keyword" class="tag-traffic-circle label label-default" data-tncms-track-dmp='search: traffic-circle'>Traffic Circle</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!--<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>--!>

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-654961" class="tncms-block"><section id="block-654961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-654961 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-654961" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-654961" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columnists/on-two-wheels/article_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fac24fba-ec2c-11eb-965c-fb0057ec9cbe" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for visiting the Daily Journal.

                </h4>
                <p>
                    <span class="logged-in">Please purchase an Enhanced Subscription to continue reading.</span>
                    <span class="not-logged-in">
                    <!--Please log in, or sign up for a new account. Normally, we would require the purchase of a subscription to access our stories but during the shelter-in-place order we are temporarily removing all fees. All we require is that you register for an account.<br/>If you wish to help us in these difficult financial times, you can purchase a subscription below (including ad removal) and/or contribute at sm-dj.com/donate.-->
                    To continue, please log in, or sign up for a new account.<br /><br/>
                    We offer one free story view per month. If you register for an account, you will get two additional story views. After those three total views, we ask that you support us with a subscription.<br /><br/>
                    A subscription to our digital content is so much more than just access to our valuable content. It means you’re helping to support a local community institution that has, from its very start, supported the betterment of our society. Thank you very much!
                    </span>
                </p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.smdailyjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.smdailyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailyjournal.com%2Fopinion%2Fcolumnists%2Fon-two-wheels%2Farticle_fac24fba-ec2c-11eb-965c-fb0057ec9cbe.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-510939" class="tncms-block visible-lg visible-md"><section id="block-510939" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510939 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/this-day-in-history/article_51080038-ec35-11eb-a346-e709ea1e90f3.html" class="tnt-asset-link">
        

        
            This day in history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/japanese-star-seto-misses-in-400-im-as-olympic-swim-starts/article_29d5fc91-288b-5c72-ace4-565cc25bc086.html" class="tnt-asset-link">
        

        
            Japanese star Seto misses in 400 IM as Olympic swim starts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/olympics-latest-szilagyi-wins-3rd-fencing-gold-in-sabre/article_c7d39d35-34ed-5711-b641-701496a3a978.html" class="tnt-asset-link">
        

        
            Olympics Latest: Szilagyi wins 3rd fencing gold in sabre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/roundup-of-olympic-gold-medals-from-saturday-july-24/article_689cbeb6-da28-5ea0-8045-6ec2c4de3475.html" class="tnt-asset-link">
        

        
            Roundup of Olympic gold medals from Saturday, July 24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chinas-yang-takes-first-gold-at-uneasy-tokyo-olympics/article_0ddccfbc-ec50-5f35-bca4-4aafaa1aa73a.html" class="tnt-asset-link">
        

        
            China's Yang takes first gold at uneasy Tokyo Olympics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/gilchrists-comeback-arrives-at-tokyo-olympics/article_08d59931-e02c-5bf6-bb12-af23237c9d37.html" class="tnt-asset-link">
        

        
            Gilchrist's comeback arrives at Tokyo Olympics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/burlingames-lizzy-detert-has-a-passion-for-baking/article_582e13ea-ec33-11eb-95fe-bfb7427483a2.html" class="tnt-asset-link">
        

        
            Burlingame's Lizzy Detert has a passion for baking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/san-mateo-city-council-eyes-diversity-task-force/article_a6fbbf9e-ec34-11eb-b7b3-23cfc494fb2b.html" class="tnt-asset-link">
        

        
            San Mateo City Council eyes diversity task force</a></span>
        </li></ul></div></section></div><div id="tncms-block-510978" class="tncms-block"><section id="block-510978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510978 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510978" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510978" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-510978" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-510978" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510978" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/development-coming-to-talbot-s-site-in-san-mateo/article_9281cd38-ea9f-11eb-9cd9-035238336f58.html">Development coming to Talbot’s site in San Mateo</a></li><li><a href="/news/local/farmers-market-in-limbo-in-redwood-city/article_9395341c-ea9f-11eb-9459-ffd2b3dc8ba9.html">Farmers’ market in limbo in Redwood City</a></li><li><a href="/opinion/guest_perspectives/sb9-the-bane-of-san-mateo-county/article_dd41acb0-e691-11eb-abfe-77195aabfa2d.html">SB9: The bane of San Mateo County</a></li><li><a href="/opinion/columnists/a-san-mateo-corner-headed-for-change/article_ea42935a-e9bd-11eb-8572-7326eb09edfa.html">A San Mateo corner headed for change</a></li><li><a href="/news/local/man-accused-of-touching-girl-arrested-after-being-punched-in-face-in-san-mateo/article_7ff52966-e9c9-11eb-87ed-03147d29b211.html">Man accused of touching girl arrested after being punched in face in San Mateo</a></li><li><a href="/news/local/gun-sales-up-across-san-mateo-county/article_466cf710-e847-11eb-836f-df331511cfe5.html">Gun sales up across San Mateo County</a></li><li><a href="/news/local/south-san-francisco-ceo-we-could-serve-the-world/article_9a73eef4-e847-11eb-bf9d-8b22d8a57810.html">South San Francisco CEO: ‘We could serve the world’</a></li><li><a href="/sports/local/san-mateo-american-11-12s-claim-section-3-banner-nor-cals-next/article_22f6975a-e9f0-11eb-a1cf-f7d74d654364.html">San Mateo American 11-12s claim Section 3 banner; Nor Cals next</a></li><li><a href="/news/local/pump-track-coming-to-quarry-park-in-el-granada/article_b8bcbd82-e6b2-11eb-bb90-6331f2a2b8e2.html">Pump track coming to Quarry Park in El Granada</a></li><li><a href="/news/local/veteran-housing-breaks-ground-in-millbrae/article_edbf8d48-e51d-11eb-ada7-af351cea3403.html">Veteran housing breaks ground in Millbrae</a></li></ul></div>
        
        
            <div id="images-510978" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/class-notes-james-adams-inducted-into-the-united-states-naval-academy-class-of-2025/image_6aafec3c-e698-11eb-abb3-f39931fa42ac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class notes: James Adams  inducted into the United States Naval Academy Class of 2025"
                            class="img-responsive lazyload full default"
                            width="311"
                            height="311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/6/aa/6aafec3c-e698-11eb-abb3-f39931fa42ac/60f22902e3710.image.jpg?crop=311%2C311%2C84%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/6/aa/6aafec3c-e698-11eb-abb3-f39931fa42ac/60f22902e3710.image.jpg?crop=311%2C311%2C84%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/6/aa/6aafec3c-e698-11eb-abb3-f39931fa42ac/60f22902e3710.image.jpg?crop=311%2C311%2C84%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/6/aa/6aafec3c-e698-11eb-abb3-f39931fa42ac/60f22902e3710.image.jpg?crop=311%2C311%2C84%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/6/aa/6aafec3c-e698-11eb-abb3-f39931fa42ac/60f22902e3710.image.jpg?crop=311%2C311%2C84%2C0&resize=311%2C311&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/paul-allard-hodgkins/image_deaf7d1a-e8cc-11eb-8396-57c4197dc8d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paul Allard Hodgkins"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/d/ea/deaf7d1a-e8cc-11eb-8396-57c4197dc8d5/60f5dbc5018a3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/millbrae-rec-center/image_e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Millbrae Rec Center"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/e/1f/e1fc57c4-d7e5-11eb-b1ac-c3a8971c7c3b/60d9800c7ec78.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-510978" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sf-federal-reserve-bank-ceo-us-economy-is-strong/video_0e29b918-db74-11eb-be21-1f587d18096b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SF Federal Reserve Bank CEO: US economy is strong"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/0/e2/0e29b918-db74-11eb-be21-1f587d18096b/60df76f7862b5.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/0/e2/0e29b918-db74-11eb-be21-1f587d18096b/60df76f7862b5.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/0/e2/0e29b918-db74-11eb-be21-1f587d18096b/60df76f7862b5.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/0/e2/0e29b918-db74-11eb-be21-1f587d18096b/60df76f7862b5.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/editorial/0/e2/0e29b918-db74-11eb-be21-1f587d18096b/60df76f7862b5.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-510978" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letters_to_editor/differences-between-r-and-d/article_01802da0-d7e1-11eb-8d42-e3225803c297.html">Differences between R and D?</a> (46)</li><li><a href="/opinion/letters_to_editor/whitewashing-racism/article_176402f4-e371-11eb-b16a-9f571db8a8b3.html">Whitewashing racism</a> (23)</li><li><a href="/opinion/letters_to_editor/the-current-state-of-propaganda-in-the-united-states/article_5a3cc8f4-d93f-11eb-8ab8-9f809433f342.html">The current state of propaganda in the United States</a> (22)</li><li><a href="/opinion/letters_to_editor/political-parties/article_ca8d11e4-da08-11eb-8a6d-331b6c142803.html">Political parties</a> (18)</li><li><a href="/opinion/guest_perspectives/sb9-the-bane-of-san-mateo-county/article_dd41acb0-e691-11eb-abfe-77195aabfa2d.html">SB9: The bane of San Mateo County</a> (18)</li><li><a href="/opinion/letters_to_editor/voting-laws/article_0b828568-e2e1-11eb-a3b6-9781eeb2ad49.html">Voting laws</a> (15)</li><li><a href="/opinion/letters_to_editor/propaganda-in-the-united-states/article_eef4365c-dad5-11eb-bc1b-136472e411c7.html">Propaganda in the United States</a> (15)</li><li><a href="/opinion/columnists/what-do-you-use-for-news/article_c2b7962a-e8f8-11eb-81b3-97916b0ee733.html">What do you use for news?</a> (14)</li><li><a href="/opinion/letters_to_editor/prayers-not-guns/article_f0863456-e9bd-11eb-9b25-2f72b8210285.html">Prayers not guns</a> (13)</li><li><a href="/opinion/letters_to_editor/american-exceptionalism-step-up/article_4736be64-e5c8-11eb-ae0c-6bd969ee2338.html">American exceptionalism – step up</a> (12)</li><li><a href="/opinion/letters_to_editor/listening-to-those-who-know/article_cb983370-da08-11eb-9d45-77b408972bba.html">Listening to those who know</a> (12)</li><li><a href="/opinion/guest_perspectives/shocking-attack-reveals-systemic-public-safety-failures/article_26fa92d4-d87a-11eb-b14c-03c32435b0dd.html">Shocking attack reveals systemic public safety failures</a> (11)</li><li><a href="/opinion/letters_to_editor/whitewashing-the-facts-on-racism/article_a5a47f6c-e849-11eb-b063-9f647474e555.html">Whitewashing the facts on racism</a> (11)</li><li><a href="/opinion/guest_perspectives/in-my-heart-of-hearts/article_3adaeed6-e110-11eb-8f72-c7b5f397ad60.html">In my heart of hearts</a> (10)</li><li><a href="/opinion/letters_to_editor/keep-politics-out-of-fireworks/article_28ffa18a-dec6-11eb-950a-ef1c74e74b4d.html">Keep politics out of fireworks</a> (8)</li><li><a href="/news/local/bay-area-officials-recommend-masking-as-delta-variant-targets-unvaccinated/article_b73fec9a-e6b2-11eb-bac8-673130a35f30.html">Bay Area officials recommend masking as delta variant targets unvaccinated</a> (8)</li><li><a href="/opinion/columnists/ready-or-not/article_034f504a-e4ff-11eb-acd1-b348d2157396.html">Ready or not</a> (7)</li><li><a href="/opinion/letters_to_editor/the-current-state-of-propaganda-in-the-united-states/article_27f6207a-dec6-11eb-b5de-f7095586059b.html">The current state of  propaganda in the United States</a> (7)</li><li><a href="/opinion/columnists/tales-from-the-foothills/article_462aa020-df89-11eb-a39a-a708b206bcb3.html">Tales from the foothills</a> (7)</li><li><a href="/opinion/letters_to_editor/we-must-change-because-of-climate-change/article_497124d4-df89-11eb-9217-374fbeb39d3e.html">We must change  because of climate change</a> (7)</li><li><a href="/opinion/letters_to_editor/drought-of-leadership/article_187a6ba6-e371-11eb-8905-5b2ad7cad338.html">Drought of leadership</a> (5)</li><li><a href="/opinion/letters_to_editor/racism-and-absolutes/article_079aadfc-e4ff-11eb-bcd4-43712c42b3a5.html">Racism and absolutes</a> (4)</li><li><a href="/opinion/letters_to_editor/mariners-point-golf-facility/article_107f9868-de3a-11eb-b734-9734f585a1b9.html">Mariners Point golf facility</a> (4)</li><li><a href="/opinion/letters_to_editor/ban-construction-of-new-gas-stations/article_1bbdafa0-e054-11eb-b497-0bd447701123.html">Ban construction  of new gas stations</a> (4)</li><li><a href="/opinion/columnists/honoring-sacrifice/article_25df32e2-d87a-11eb-900f-b3623d5f77ea.html">Honoring sacrifice</a> (4)</li><li><a href="/news/local/supervisor-david-canepa-calls-for-utility-rebate-program-in-san-mateo-county/article_569db65e-e6a5-11eb-9cd9-dff9aa0619fc.html">Supervisor David Canepa calls for utility rebate program in San Mateo County</a> (4)</li><li><a href="/opinion/letters_to_editor/save-mariners-point/article_5bd43a12-d93f-11eb-a75d-1b2b49cacca0.html">Save Mariners Point</a> (4)</li><li><a href="/opinion/letters_to_editor/other-news-sources/article_9518515c-ea86-11eb-9aca-0fe282833124.html">Other news sources</a> (4)</li><li><a href="/opinion/letters_to_editor/do-californians-really-want-to-add-new-homes/article_c5c5910a-e8f8-11eb-a127-5ffdd246efc0.html">Do Californians really  want to add new homes?</a> (4)</li><li><a href="/opinion/letters_to_editor/sb-9-response/article_ef7da904-e9bd-11eb-9115-bfaa74d52a44.html">SB 9 response</a> (4)</li><li><a href="/opinion/letters_to_editor/indoor-masking-in-public-places/article_1845d1b2-e43d-11eb-a6c2-df765aa89611.html">Indoor masking  in public places</a> (3)</li><li><a href="/opinion/columnists/a-fellow-at-hoover/article_1eaa7110-de3a-11eb-b2de-23fa5a82aa1a.html">A fellow at Hoover</a> (3)</li><li><a href="/opinion/letters_to_editor/local-fireworks-fund-national-republicans/article_284425f6-d87a-11eb-9245-e7963a3f5f84.html">Local fireworks  fund national Republicans</a> (3)</li><li><a href="/opinion/letters_to_editor/advancing-society-but-also-helping/article_3bc8ae50-e110-11eb-9f26-1349b4036dcf.html">Advancing  society, but also helping</a> (3)</li><li><a href="/sports/local/aragon-s-megan-grant-named-to-team-usa-junior-softball/article_66e08632-d7e0-11eb-a1bf-9b38e040a612.html">Aragon’s Megan Grant named to Team USA Junior softball</a> (3)</li><li><a href="/opinion/columnists/government-should-stay-out-of-information-flow/article_8585a7e8-eb54-11eb-a291-239768aecde6.html">Government should stay out of information flow</a> (3)</li><li><a href="/opinion/columnists/police-calls-and-fires/article_996065ee-d553-11eb-ae6f-739a99bb7114.html">Police calls and fires</a> (3)</li><li><a href="/news/national/gop-governors-vaccination-tour-reveals-depths-of-distrust/article_d8e98da4-9208-5a27-87a5-cf68da5e6d5e.html">GOP governor's vaccination tour reveals depths of distrust</a> (3)</li><li><a href="/opinion/guest_perspectives/farmworkers-are-society-s-canaries/article_ebd9da76-dad5-11eb-853f-337bffa5924a.html">Farmworkers are society’s canaries</a> (3)</li><li><a href="/opinion/columnists/a-distinguishing-quality-in-presidential-leadership/article_154e68b0-e371-11eb-b2ea-974226280367.html">A distinguishing quality in presidential leadership</a> (2)</li><li><a href="/opinion/letters_to_editor/therapeutic-pool-repairing-broken-bodies/article_195905a6-e43d-11eb-9c03-a3978c061d7f.html">Therapeutic pool  repairing broken bodies</a> (2)</li><li><a href="/opinion/letters_to_editor/let-s-embrace-100-clean-renewable-energy/article_1f4ea3d6-e054-11eb-aceb-bf537327f54a.html">Let’s embrace 100%  clean, renewable energy</a> (2)</li><li><a href="/news/local/san-mateo-gathering-public-input-on-adus/article_221d8b84-df9d-11eb-9984-1f15d33ce0f1.html">San Mateo gathering public input on ADUs</a> (2)</li><li><a href="/opinion/letters_to_editor/a-sewage-plant-and-an-unending-drought/article_25e7f1b8-e2e1-11eb-a7a6-07c4323d3a1f.html">A sewage plant and an unending drought</a> (2)</li><li><a href="/opinion/letters_to_editor/mariners-point-golf-center/article_26e032f2-dec6-11eb-9dc0-bba75ef56003.html">Mariners Point Golf Center</a> (2)</li><li><a href="/opinion/guest_perspectives/will-bullet-train-survive-budget/article_84de3bbe-e5cf-11eb-9c7c-4fe999d8fd47.html">Will bullet train survive budget?</a> (2)</li><li><a href="/opinion/other_voices/heat-dome-burning-through-the-climate-models/article_85ee247e-e5cf-11eb-b671-2390af5d5046.html">Heat dome burning through the climate models</a> (2)</li><li><a href="/news/local/development-coming-to-talbot-s-site-in-san-mateo/article_9281cd38-ea9f-11eb-9cd9-035238336f58.html">Development coming to Talbot’s site in San Mateo</a> (2)</li><li><a href="/news/world/authoritarianism-advances-as-world-battles-the-pandemic/article_93745db7-2567-5890-9edd-59119cf4af0f.html">Authoritarianism advances as world battles the pandemic</a> (2)</li><li><a href="/opinion/letters_to_editor/relieved-pain-extended-lives/article_9466d114-e849-11eb-af5b-a737d347f53e.html">Relieved pain, extended lives</a> (2)</li><li><a href="/opinion/columnists/transformers/article_bb4f79da-e10e-11eb-a49d-63fef4e69ca3.html">Transformers</a> (2)</li><li><a href="/opinion/columnists/both-and-not-either-or/article_c8abbcb8-da08-11eb-9831-bb059c60e012.html">Both/and not either/or</a> (2)</li><li><a href="/news/local/users-fighting-for-san-mateo-s-mickelson-pool/article_eecf9bf6-e51d-11eb-8887-039f5d77ae2b.html">Users fighting  for San Mateo’s Mickelson pool</a> (2)</li><li><a href="/opinion/other_voices/an-elusive-chance-to-curb-corporate-tax-evasion/article_0485dd80-e4ff-11eb-9c37-37c0fe9783ba.html">An elusive chance to curb corporate tax evasion</a> (1)</li><li><a href="/news/local/new-bond-measure-uncertain-in-millbrae/article_0ace869e-dedb-11eb-84b0-ebbc433f79dd.html">New bond measure uncertain in Millbrae</a> (1)</li><li><a href="/news/local/daly-city-hires-independent-firm-to-investigate-fatal-police-shooting/article_128b6890-e118-11eb-8b73-279308f34bff.html">Daly City hires independent firm  to investigate fatal police shooting</a> (1)</li><li><a href="/opinion/guest_perspectives/peninsula-needs-federal-funding-for-rail-safety/article_181cbfc4-d7e1-11eb-a718-a7e7fe187f60.html">Peninsula needs federal funding for rail safety</a> (1)</li><li><a href="/opinion/guest_perspectives/help-us-save-the-mickelson-pool/article_1a55ac9e-e054-11eb-a14e-bf1260f75886.html">Help us save the Mickelson pool</a> (1)</li><li><a href="/news/local/san-mateo-county-praises-moratorium-extension-advocates-demand-faster-payments/article_1d371ab4-d632-11eb-9075-b3075823b0e5.html">San Mateo County praises moratorium extension; advocates demand faster payments</a> (1)</li><li><a href="/news/local/bike-business-booming-in-san-mateo-county/article_204c0416-df9d-11eb-bd2a-7fa251802b4c.html">Bike business booming in San Mateo County</a> (1)</li><li><a href="/opinion/letters_to_editor/we-are-all-surfside-now/article_2428ed4c-dec6-11eb-8148-67cf7c764f8a.html">We are all Surfside now</a> (1)</li><li><a href="/opinion/letters_to_editor/misinformation-about-the-gates-house/article_24fc41ec-dec6-11eb-8556-a763f2c3590a.html">Misinformation  about the Gates House</a> (1)</li><li><a href="/opinion/letters_to_editor/golf-courses-targeted-for-dense-housing/article_2ae29338-d87a-11eb-9728-bb00bccd7655.html">Golf courses  targeted for dense housing?</a> (1)</li><li><a href="/news/local/development-in-burlingame-draws-concern/article_3f70b5c0-e5e8-11eb-8b0a-33302aae5916.html">Development in Burlingame draws concern</a> (1)</li><li><a href="/news/local/gun-sales-up-across-san-mateo-county/article_466cf710-e847-11eb-836f-df331511cfe5.html">Gun sales up across San Mateo County</a> (1)</li><li><a href="/opinion/letters_to_editor/reasons-for-homelessness/article_47b858ec-df89-11eb-b43b-430cc0878abe.html">Reasons for homelessness</a> (1)</li><li><a href="/opinion/letters_to_editor/whose-safe-streets-were-they/article_488befc2-df89-11eb-89ad-338427b77481.html">Whose safe streets were they?</a> (1)</li><li><a href="/opinion/letters_to_editor/senior-s-disadvantage-at-poplar-creek/article_4a607228-df89-11eb-8335-936e1f40ef96.html">Senior’s  disadvantage at Poplar Creek</a> (1)</li><li><a href="/business/make-a-wish-clarifies-policy-after-confusion-on-vaccinations/article_4accf6da-b7cf-56f2-a957-12c5b12562c7.html">Make-A-Wish clarifies policy after confusion on vaccinations</a> (1)</li><li><a href="/news/local/stormwater-fee-loses-in-mail-ballot-in-san-bruno/article_533dfff2-d569-11eb-867f-0353f013afda.html">Stormwater fee loses in mail ballot in San Bruno</a> (1)</li><li><a href="/opinion/columnists/it-is-time-to-visit-locked-down-folks/article_572860c4-d93f-11eb-9cd0-03f00bcca399.html">It is time to visit locked-down folks</a> (1)</li><li><a href="/opinion/other_voices/heritage-of-stench-at-the-doj/article_58a7af7c-d93f-11eb-9ef3-aff429c3c39f.html">‘Heritage of stench’ at the DOJ</a> (1)</li><li><a href="/news/world/indias-pandemic-death-toll-could-be-in-the-millions/article_58bc16de-7f89-5aff-90ad-273130e9266a.html">India's pandemic death toll could be in the millions</a> (1)</li><li><a href="/news/local/users-fighting-to-save-therapy-pool-in-san-mateo/article_5c351ae6-e068-11eb-8b39-a7b8bcce0711.html">Users fighting to save therapy pool in San Mateo</a> (1)</li><li><a href="/opinion/columnists/a-second-look-at-second-units/article_5cb20b26-e849-11eb-9807-b3dd7bfea528.html">A second look at second units</a> (1)</li><li><a href="/news/national/error-mars-vote-count-in-nyc-mayoral-primary/article_66c79d3a-4bd3-52e9-ac63-2107c88284b9.html">Error mars vote count in NYC mayoral primary</a> (1)</li><li><a href="/opinion/guest_perspectives/john-lewis-invites-us-to-march/article_86815d40-eb54-11eb-b5d8-4bc7f18bf3a9.html">John Lewis invites us to march</a> (1)</li><li><a href="/news/local/five-story-condo-approved-in-burlingame/article_8689978e-dba1-11eb-9b93-bff902e9c736.html">Five-story condo approved in Burlingame</a> (1)</li><li><a href="/opinion/letters_to_editor/deliveries-to-the-veterans-hospital/article_8717411e-e5cf-11eb-a7d5-833549fb4ca6.html">Deliveries to  the Veterans Hospital</a> (1)</li><li><a href="/news/local/millbrae-adopts-affordable-housing-requirements-new-housing-fund/article_87fdc3a0-e6a1-11eb-8200-6337f412f04e.html">Millbrae adopts affordable housing requirements, new housing fund</a> (1)</li><li><a href="/news/local/caffe-roma-closes-in-millbrae/article_8bc806fa-dadd-11eb-94ca-13b9e291db3e.html">Caffe Roma closes in Millbrae</a> (1)</li><li><a href="/opinion/letters_to_editor/we-need-more-housing-solutions/article_91fa60b4-ea86-11eb-9d16-ef62fad982e2.html">We need more housing solutions</a> (1)</li><li><a href="/news/local/burlingame-eyes-economic-review-of-downtown-areas/article_994a51da-e2e3-11eb-81f4-7ff95c63ab2d.html">Burlingame eyes economic review of downtown areas</a> (1)</li><li><a href="/opinion/letters_to_editor/climate-crisis/article_9d19182a-d553-11eb-9787-7b324e956fd8.html">Climate crisis</a> (1)</li><li><a href="/news/national/with-storm-looming-demolition-planned-for-collapsed-condo/article_9f1b5e07-9305-56e0-a3dc-0b6cb4313d0f.html">With storm looming, demolition planned for collapsed condo</a> (1)</li><li><a href="/news/local/nini-s-coffee-shop-up-for-sale-in-san-mateo/article_a198f4d6-e135-11eb-9089-5b359740ca8c.html">Nini’s Coffee Shop up for sale in San Mateo</a> (1)</li><li><a href="/news/local/san-mateo-foster-city-begins-shift-from-at-large-elections/article_a983d632-de3a-11eb-a682-af3c5c00c901.html">San Mateo-Foster City begins shift from at-large elections</a> (1)</li><li><a href="/news/local/pump-track-coming-to-quarry-park-in-el-granada/article_b8bcbd82-e6b2-11eb-bb90-6331f2a2b8e2.html">Pump track coming to Quarry Park in El Granada</a> (1)</li><li><a href="/opinion/letters_to_editor/let-s-discuss-health-care/article_c46dcfac-e8f8-11eb-893a-1f502491dd26.html">Let’s discuss health care</a> (1)</li><li><a href="/opinion/letters_to_editor/time-to-get-your-vaccination/article_c73eecde-e8f8-11eb-82bf-6355d413c3bf.html">Time to get your vaccination</a> (1)</li><li><a href="/opinion/other_voices/heat-domes-and-climate-change/article_c9b6e182-da08-11eb-afe0-0fbe19518eba.html">‘Heat domes’ and climate change</a> (1)</li><li><a href="/opinion/columnists/hillsborough-okd-a-pr-nightmare-decades-ago/article_d1405a92-dec6-11eb-aa03-cbcf213a0322.html">Hillsborough OK'd a PR nightmare decades ago</a> (1)</li><li><a href="/opinion/other_voices/a-disturbing-larger-question-in-surfside-collapse/article_d203c172-de39-11eb-aa92-df93fd2b552f.html">A disturbing, larger question in Surfside collapse</a> (1)</li><li><a href="/news/national/trump-airs-old-election-grievances-in-return-to-rally-stage/article_da36c3e6-9601-53e1-a303-08d9a764dbb7.html">Trump airs old election grievances in return to rally stage</a> (1)</li><li><a href="/business/the-latest-skorea-sees-biggest-daily-virus-jump-in-6-months/article_db400869-4d61-556f-a81e-01556bc2c42d.html">The Latest: SKorea sees biggest daily virus jump in 6 months</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-513949" class="tncms-block"><section id="block-513949" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-513949 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-513949" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-07-24&d2=2021-07-24&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.smdailyjournal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-510929" class="tncms-block"></div><div id="tncms-block-511052" class="tncms-block"><section id="block-511052" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-511052 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-523cffd7-45bf-5d24-ad12-d21907c240a0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-523cffd7-45bf-5d24-ad12-d21907c240a0 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/san-mateo-daily-journal/edition_523cffd7-45bf-5d24-ad12-d21907c240a0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="San Mateo Daily Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="435"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/eedition/0/63/063e735e-89c4-5627-9891-15fd96df9a20/60fbc2a8e358a.preview-300.jpg?resize=150%2C218 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/eedition/0/63/063e735e-89c4-5627-9891-15fd96df9a20/60fbc2a8e358a.preview-300.jpg?resize=200%2C290 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/eedition/0/63/063e735e-89c4-5627-9891-15fd96df9a20/60fbc2a8e358a.preview-300.jpg?resize=225%2C326 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/eedition/0/63/063e735e-89c4-5627-9891-15fd96df9a20/60fbc2a8e358a.preview-300.jpg?resize=300%2C435 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/san-mateo-daily-journal/edition_523cffd7-45bf-5d24-ad12-d21907c240a0.html" class="tnt-asset-link">
        

        
            San Mateo Daily Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-515194" class="tncms-block"></div><div id="tncms-block-511043" class="tncms-block"></div><div id="tncms-block-510957" class="tncms-block"><section id="block-510957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510957 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds">
                
                Latest Classified Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/housing/rent/apartment/apt-for-rent-belmont/ad_c84876b4-ebd1-11eb-b768-6736e5ae04c2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'  'tnt-lightboxbulletin-openad1 data-title="Apt. For Rent Belmont"><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/apt-for-rent-belmont/ad_c84876b4-ebd1-11eb-b768-6736e5ae04c2.html" class="tnt-asset-link">
        

        
            Apt. For Rent Belmont</a></h5></div></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/service/home_garden_services_directory/keep-on-hauling/pdfdisplayad_81f99b04-eb07-11eb-be26-7fe32d633725.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Keep on Hauling"><span class="title">Keep on Hauling</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Keep on Hauling"
                            class="img-responsive lazyload full default"
                            width="306"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/8/1f/81f99b04-eb07-11eb-be26-7fe32d633725/60f998c09675c.preview.jpg?resize=150%2C294 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/8/1f/81f99b04-eb07-11eb-be26-7fe32d633725/60f998c09675c.preview.jpg?resize=200%2C392 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/8/1f/81f99b04-eb07-11eb-be26-7fe32d633725/60f998c09675c.preview.jpg?resize=225%2C441 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/8/1f/81f99b04-eb07-11eb-be26-7fe32d633725/60f998c09675c.preview.jpg?resize=300%2C588 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/8/1f/81f99b04-eb07-11eb-be26-7fe32d633725/60f998c09675c.preview.jpg?resize=306%2C600 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/job/health/carlmont-gardens-now-hiring/pdfdisplayad_a469e6f2-eb26-11eb-a764-57d5c4475a73.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Carlmont Gardens Now Hiring"><span class="title">Carlmont Gardens Now Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carlmont Gardens Now Hiring"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=150%2C140 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=200%2C186 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=225%2C209 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=300%2C279 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=400%2C372 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=540%2C502 540w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=640%2C595 640w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/a/46/a469e6f2-eb26-11eb-a764-57d5c4475a73/60f9ccfcc7d10.preview.jpg?resize=645%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/sale/music/wanted---stringed-musical-instruments/ad_d9ab6c56-ea67-11eb-8db4-d7e9a82c4156.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'  'tnt-lightboxbulletin-openad1 data-title="WANTED -  Stringed Musical instruments."><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/sale/music/wanted---stringed-musical-instruments/ad_d9ab6c56-ea67-11eb-8db4-d7e9a82c4156.html" class="tnt-asset-link">
        

        
            WANTED -  Stringed Musical instruments.</a></h5></div></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/service/home_garden_services_directory/ye-old-english-garderner/pdfdisplayad_fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ye Old English Garderner"><span class="title">Ye Old English Garderner</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ye Old English Garderner"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=640%2C397 640w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/f/cf/fcfb8380-eb07-11eb-9ef9-a7c2a41b3f6f/60f9998eedb8d.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/sale/sale/garage/large-yard-sale/ad_6e48d0e2-e978-11eb-9911-337fcbd99938.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'  'tnt-lightboxbulletin-openad1 data-title="LARGE YARD SALE"><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/garage/large-yard-sale/ad_6e48d0e2-e978-11eb-9911-337fcbd99938.html" class="tnt-asset-link">
        

        
            LARGE YARD SALE</a></h5></div></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/sale/clothes/pants/margaret-godfrey-black-leather-pants/ad_9eb17de8-e99a-11eb-8621-7f8a37783d4f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'  'tnt-lightboxbulletin-openad1 data-title="MARGARET GODFREY BLACK LEATHER PANTS"><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/sale/clothes/pants/margaret-godfrey-black-leather-pants/ad_9eb17de8-e99a-11eb-8621-7f8a37783d4f.html" class="tnt-asset-link">
        

        
            MARGARET GODFREY BLACK LEATHER PANTS</a></h5></div></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.smdailyjournal.com/classifieds/job/logistics/driver/costco/pdfdisplayad_0298c080-e597-11eb-8e0f-3b1c3d03038c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510957" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="COSTCO"><span class="title">COSTCO</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COSTCO"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=150%2C140 150w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=200%2C186 200w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=225%2C210 225w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=300%2C280 300w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=400%2C373 400w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=540%2C503 540w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=640%2C596 640w, https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/content/tncms/assets/v3/classifieds/0/29/0298c080-e597-11eb-8e0f-3b1c3d03038c/60cd053bbed03.preview.jpg?resize=644%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510957" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-510962" class="tncms-block"><section id="block-510962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510962 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.smdailyjournal.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-536520" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["no_ad_enhanced"]'>
        <div id="ad-536520" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'no_ad_enhanced',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-536520").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-536520');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510920" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["no_ad_enhanced"]'>
        <div id="ad-510920" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'no_ad_enhanced',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-510920").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-510920');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-511046" class="tncms-block"><section id="block-511046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-511046 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-features"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Advertising Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-510969" class="tncms-block"><section id="block-510969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510969 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.smdailyjournal.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/place_a_classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-511048" class="tncms-block"><section id="block-511048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-511048 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>smdailyjournal.com</strong><br>
    1720 S. Amphlett Blvd., Suite 123<br>
    San Mateo, CA 94402
    <br>
    
        <strong>Phone:</strong> 650-344-5200<br>
        <strong>Email:</strong> <a href="mailto:info@smdailyjournal.com">info@smdailyjournal.com</a><br>
    
</address></section></div><div id="tncms-block-511056" class="tncms-block padding-bottom"><div class="follow-links-511056 default">
    
    <section id="block-511056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-511056 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/smdailyjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/smdailyjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.smdailyjournal.com/search/?q=&l=50&t=article&f=rss" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/sanmateodailyjournal/" title="RSS" target="_blank" rel="noopener" class="btn btn-md btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.smdailyjournal.com",
  "sameAs" : ["https://www.facebook.com/smdailyjournal/","https://twitter.com/smdailyjournal","https://www.smdailyjournal.com/search/?q=&l=50&t=article&f=rss","https://www.instagram.com/sanmateodailyjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510973"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">San Mateo Daily Journal</a>, 1720 S. Amphlett Blvd., Suite 123 San Mateo, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-626306" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["no_ad_enhanced"]'>
        <div id="ad-626306" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'no_ad_enhanced',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-626306").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-626306');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fac24fba-ec2c-11eb-965c-fb0057ec9cbe")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12358.add('act', dmpData);_cc12358.bcp();
            });
        });
    
    </script>
    
    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["columnists"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_511059').click(function(e){
                                        $('#weather-511059 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12358/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12358 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-513949 .fc-inner' ),
            $calendar = $( '#calendar-513949' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-513949 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-513949 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-513949 .fc-year' ).html( cal.getYear() );


        $('#block-513949 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-513949 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-513949 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12358.add('act', serviceData);_cc12358.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12358.add('act', dmpData);_cc12358.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>